冲突版本 PHP

我有安装问题 WordPress 3.2.1 从我可用的Web应用程序中 Plesk.
http://www.brightslides.com/pi ... 2.jpg
我单击安装并获取此错误消息:您的版本 PHP (4.4.7) 不适合应用。

http://www.brightslides.com/pi ... 3.jpg
我有 Windows 2008 Server 从 IIS.

在 Plesk CP 在正在考虑的域中,显示版本。 PHP 5.2.13 该值设置为 FastCGI.
http://www.brightslides.com/pi ... 1.jpg
那会发生什么事?
已邀请:

知食

赞同来自:

请检查版本 PHP, 它实际上在Web服务器上使用。 创建文件。 php 在Web目录中并将以下代码插入其中。 验证此文件以查看版本。 PHP.

php phpinfo(); ?

如果你看到这个版本 php 不同于 5.2.13, 如图所示 Plesk, 联系您的托管公司。

要回复问题请先登录注册